The community forum

Join the conversation

Answered

Bug in Developer options

Developer options in Nokia 6 are broken, they tend to change back to default values as soon as you exit the developer. I have been facing this problem with almost all of the developer options mostly from the networking tab. I hope this issue is resolved ASAP.

Best Answer

Thanks, I'm able to replicate the problem with those settings. The setting updates when I make the change but the moment I back out of the menu it reverts them to their defaults. Have you (or can someone else) reproduce this on a non Nokia Oreo device?


Hopefully a mod can chime in with a way to report this issue to HMD.


By exit developer do you mean exit the settings page or disable developer mode? If it's the latter, I believe that's intentional as my other Android devices did the same thing.

Haha very funny, it's the former, now, do you have the answer? don't try to act smart this is a community forum!

Wasn't being funny, it was a sincere question. :)


Anyway, I'm not able to replicate this issue after toggling various developer settings on my TA-1025 running Oreo on the February security update. Is that what you're running as well? If so, can you post which settings need to be toggled for this to occur most frequently on your device?


1 person likes this
I am running android 8.0 february security patch on TA-1021. Most of the new developer options under the 'Networking' tab: 'Enable in band ringing' ' bluetooth audio codec' 'bluetooth audio sample rate' 'bluetooth audio bits per sample' 'bluetooth audio channel mode' 'bluetooth audio LDAC codec:playback quality' these 6 options change back to default values and 'disable absolute volume' doesn't work at all

Answer

Thanks, I'm able to replicate the problem with those settings. The setting updates when I make the change but the moment I back out of the menu it reverts them to their defaults. Have you (or can someone else) reproduce this on a non Nokia Oreo device?


Hopefully a mod can chime in with a way to report this issue to HMD.


1 person likes this
Thanks you have been quite helpful, How can I report this issue to HMD

I can't find any info on a bug bounty program (hopefully a mod can comment on that) but if you don't hear from anyone try their "general enquiries" email?


hmdglobal.com/contact (the forum sometimes marks links as spam)


1 person likes this
Update: The Bug still persists even after March Security Patch and Android 8.1 Update. The Email and Chat Support Representatives are useless and unhelpful. Need Help of a moderator.
Login to post a comment