The community forum

Join the conversation

Serious issues after OREO BETA 3.22 update

Hi everyone

Having many problems on my NOKIA 3 / 7-1-1-nougat I have decided to test Oreo beta 

After registration, I got the OTA notification for OREO beta update 

It took a while to download and install the new update.


Surprise, after Oreo installation, the phone restart to the terrible Android laying down mascot with a red triangle having an exclamation mark. 

The phone automatically restarts after few minutes to the same screen multiple Time


Having no idea what to do, I tried Wiping date and cache (POWER + volume UP)


Same problem


Any help from the community


Best regards


I also had this problem, but I fixed it. press the volume up + power button again and you will fix it.

2 people like this
I had this come up after a reboot of the phone. Reset data works. It should give you the option to do so.

1 person likes this
I think the OTA update failed. Take it to the nearest service centre.

1 person likes this
My phone is working well after solving this problem. See on YouTube how to fix "NO COMMAND" Android phones.

1 person likes this

Tech Wizard

You can check out the Nokia 3 xda forums for possible solution. Thank you.

Second time in one week that I have this problem and I have to wipe everything and install everything again. Do you advice to go back to 7.1.1?

Tech Wizard

Yes if you are facing such a terrible problem so often I advice you to roll back to Nougat and just wait for the official Oreo release.
If you get the no command screen on boot up, press and release power and volume up after a couple of seconds. This should display the boot menu where you are able to reset the phone.
What I get is a screen that says that the system is corrupt and I have 2 options: 1-Try again (doesnt work) and 2-wipe system.
Wipe system should work. It just means the install failed in install over the existing version. Providing you backed everything up you won't lose any data.

 In this topic may find the reason of my advice.  First of all, everyone who want to do un Android upgrade must had made a factory reset and then do the upgrade. Why? Because all the apps  instaled by default and updates of the apps instaled by default, the apps that was instaled by the user hold of part of smartph. ROM, increase the OS and as a consequence they made, somehow, a fragmentation of Android OS. This fragmentation maybe persist after upgrade and can gave some errors.

"In this topic (...) fragmentation of Android OS (...) gave some errors."  Completion: " Even if you do a factory reset after upgrade."


But, as I said, its the second time that it happens. On the first time I also did a system wipe and , for almost a week everything was ok. Today , when I restart the phone, for my surprise, it happened again. Now I did a system wipe and also format the sd card. Lets see if it happens again or not. If it happens I will roll back to Nougat.

I've seen it happen myself. I just wiped data again and used back up to restore everything. Plus you need to bare in mine that you will get issues when installing beta software.
Login to post a comment