The community forum

Join the conversation

Annoying message - "Call forwarding is on"

 Hi,


I tried searching and couldn't find a solution for this.


Every time I make a call with my phone (both on my previous C2-01 and my current 208), a message appears when the call connects reading:

"Please note: call forwarding is on for incoming calls"


I understand that the message is harmless and it disappears after 1-2 seconds, but I find it quite annoying especially when I'm calling an automatic answering system and pressing the buttons on my phone doesn't register untill the message disappears.


Isn't there some way to make the message stop appearing?


Thanks


1 person has this question

tap phone then settings then call switch call forwarding off

Community Hero

js_gc wants to remove the message, not turn off call forwarding.


Both of those phones use S40 operating system. Unfortunately I don't think there's an easy way to remove that message. You can probably remove it by manually editing a configuration file but I don't know if you can access them without hacking.


Both of these phones were made by Nokia before the phones business was sold to Microsoft. This forum is for the new Nokia phones made by HMD. You can probably get more help if you post your question in the Microsoft Answers site for Mobile Devices.

Login to post a comment