The community forum

Join the conversation

Accidently changed network radio band to us

I just bought nokia 2 and after dialing *#*#4636#*#* in phone information I accidently changed radio band to us... Now I am not able to make call from nokia 2 it is struck on 4g.. When 4g is not available it goes out of netwok. Plz help me how can I change radio band back to default. (I am from Pakistan)

I am too. but not applied asolution yet,have you?

Tech Wizard

Why would you dial that in the first place for a new phone !?

Go to Settings > Network > Mobile networks > Preferred network type - Set it as 2G / 3G according to your requirement.


If there is no network, 

Dial *#*#4636#*#* menu and hit the 3 dots on Top-Right > Select Automatic. then select "WCDMA Preferred" in Preferred network type.

Login to post a comment