The community forum

Join the conversation

Android Auto

My car is not recognizing my phone (and never has). I am running 8.1.0 and using the cable that shipped with my Nokia 6. The phone is being plugged into (the appropriate USB port of) a 2018 Volvo XC90. When i use the same cable to plug in an old Moto G, the car immediately recognizes it and Android Auto starts... I have tried all of the recommendations listed on this site, including going into developer mode and turning on USB debugging... Anything else I can try? I am about ready to dump this phone. A shame because I otherwise love it. 

1 Comment

I think this is what worked for me. Go to settings...search... background activity manager. Turn off the blacklist for Android auto.
Login to post a comment