The community forum

Join the conversation

No option to make SD card as internal storage

Hello, I have purchased Nokia 6.1 two days ago. I can't find the option to make the sd card to internal storage. There is only a format option in the storage settings of sd card. Can't find the option "format and make as internal storage". I tried different SD cards but no option to format and make internal storage. Contacted nokia chat support and done all the things they have mentioned like hard reboot, reinsert card, clearing app cache of system ui and Android system etc etc. Nokia, please check if the conversion of SD card to internal option is available for Nokia 6.1. If not please fix that bug in the coming update. Do i need to use any specific type SD card needed for this operation? Please reply.

14 people have this question

 You can increase internal storage on Android phone without root upto 1 TB by using this trick

Is your Android phone internal storage sufficient to handle the application data stored in it? After using Android phone for two or three months, you probably got the message – low internal storage. You face the problem because Android OS eating up half of the storage and the internal memory is on lower side. Most of the people searching on Google, how to increase internal storage on Android phone without root. Today i will show you tweak to increase internal memory on Android phone.

http://www.baatkar.com/2018/06/trick-increase-internal-storage-android-phone-no-root.html

Thanks user1530292042124. My comments:

I missed info about installing ADB for Mac: https://www.xda-developers.com/install-adb-windows-macos-linux/

The post on 'baatkar.com' didn't mention some additional steps for Oreo: https://www.androidpit.com/how-to-format-microsd-cards-as-internal-storage#oreo

I'll try tonight and see how I get on, will let you know.

Iirc it's something that Google took out of android themselves. So it's not just the 6.1 that you can't do this with. They removed it as they had no end of problems with people bitching and moaning that their cards were either classed as being not compatible or when they were they caused issues and were stupidly slow to access.

Hi Decyther.. thanks for your advise. I tried it out and I indeed get the error message "adoptable storage not available on device with native fbe". Was worth a try, though.. :)

Login to post a comment