We're upgrading

Be a part of the all-new
Nokia phones community,
coming soon.

Looking for the forum?


While we add the finishing touches to the new community, you can still browse the forum, but not create or edit posts.

Disable Android One startup sound ?

 Hi,


I cannot find out how to disable the Android One boot sound.

Does somebody know how to do it ?


Thanks for answers.


I too have this problem. The volume of the start up sound does not honour any volume or sound settings with the device settings; volume, do not disturb, vibrate only - no effect, startup chime is full volume. I turn on the phone early in the morning and move quietly around the house as to no disturb household, then I turn my phone on. Fanfare! So at home I have smother the phone with a pillow? At work I'll have to put the phone in a drawer as it reboots? Please allow users to disable this
When Nokia logo shows up just push volume down button a couple times and it will mute the sound. It works for me.

Pressing the volume down button had no affect on my 7 Plus. The phone vibrated, as if the key presses registered, the display dimmed a little and I still got the full volume chime. In fact, doing so reset the home button (it asked which launcher I preferred). MANUALLY setting to do not disturb stopped the chime (a valid workaround). I suspect I will adjust my auto do no disturb hours to include the time up to when I leave my house in the morning, and manually remove DND when the phone is running.

Login to post a comment