The community forum

Join the conversation

Downloads file not show in photo gallery

When I download any picture from chrome, I can't see it in Google photos, but I can see in file app
1 Comment

Google Photos does not automatically add downloaded photos to your account. To enable this you need to do the following:

1. Open the Google Photos app.

2. Open the left sidebar menu and tap on "Device folders".

3. Look for the "Download" folder and open it.

4. When you open the folder, turn on "Back up & sync."

Hope this helps.

Login to post a comment