The community forum

Join the conversation

Not working SAVE button in "Edit profile"

I read already here some topic about not posible change some in profile (nothing with solving), but in fact SAVE button not working for any of profile field... i tested in Vivaldi(on Linux), Chromium(on Linux), Firefox (on Linux and W10) and Edge(on W10)


after press Button is POST profile-update xhr/json with new information, but end with "500 Internal Server Error"


1 person likes this idea

hi Laura, any news about fixing profile editation for accounts using login via google?

Moderator

Hi user1525553444747, 


unfortunately not. Our IT identified the problem at one of our partner companies but they state everything is working when they test it. I forwarded your specific case and hope they will figure out what is going on. 


Best regards,
Laura  

Community Hero

Well, I used to have this problem and I don't any more. I can't identify specifically what changed before and after. I suggest that the partner company needs to be more thorough testing with multiple different browsers and platforms.

@Laura thanks, i think not need test with many OS&Browser, simple do it work with Nokia phone and default Chrome ;-)


@madbilly you use for register button "Log in with Google"? (this is what i use and with this i have problem), or register normal user via nokia form with settings google mail? (if i try this, then edit profile is working)


Moderator

Hi @user1525553444747,  


The weird thing is that I tested to log-in with my private mail address via Google and the IT has done it with some other addresses as well as this 3rd company and for us the profile changing is working (and we did the testing in several browsers, OS, phones and it worked so far with all of them). But since you’re not the only one complaining it is not working I believe that there is an issue so with investigation of your case we hope to get some solution to this. I have no idea how long this will take but I really put some pressure on it so you can finally make the changes you want to make. 


I’m sorry that it takes that long. 


Best regards,
Laura

Community Hero

I registered directly on this forum, I don't use "login with Google" or any other method.

Login to post a comment