The community forum

Join the conversation

Answered

"OK Google" working on N7P?

Has anyone managed to get this to work?


I can go through the Google setup to activate it, and record (train) the voice. However, when I try saying "OK Google" once it has been setup - nothing happens.


Thanks,

J.


N7P / TA-1055 / 8.0.0 /UK


Best Answer

I too faced same issue, try this, issue resolved now. (Clear Google app cache)

https://www.cnet.com/how-to/how-to-clear-app-cache-and-app-data-in-android-6-0-marshmallow/


1 person has this question

Answer

I too faced same issue, try this, issue resolved now. (Clear Google app cache)

https://www.cnet.com/how-to/how-to-clear-app-cache-and-app-data-in-android-6-0-marshmallow/


1 person likes this

Yeap, fails for me too.


1 person likes this
I find if the screen is off it won't work, but once I turn on the screen it seems to work

2 people like this

Hey user1526122885253


Oh, thanks, that doesn't work for me. :(


What device code are OS version do you have?

Thanks Balachandar, that worked for me! :)

same issue, i found out it happens when google app is updatet to recent version , klick and hold finger on google app and then (i) -> revert to version that came with the phone.


after that "ok google" is working again from unlocked phone

never worket out of the box for locked screen !

 How to revert to version that came with the phone? I have no option like that...


1 person likes this
Hold Finger on Google App , Menu appears , Press (i) then on the next screen there are 3 dots in top right corner ... Click on it , it says something like " uninstall updates" done . Somehow Everytime this app is changed you have to do the voice recognition again . But after that step everything works again . Hope Google fixes that asap .
No point wasting time trying things, it's never worked on this phone. I even tried the useless "support" chat. They said it's disabled for security, I said that makes no sense since it works on lock screen so is still bypassing locks. They said my language was set wrong, I said it wasn't. They said I needed to be on latest software, I said I was. Finally they said it's not currently available on this phone and don't know when it will be. I said their support chat is a useless waste of time
Working again with today's update 8.14.15.21 Be sure to deactivate and activate "ok Google" to trigger it working n7p user
Login to post a comment