The community forum

Join the conversation

Phone call - Speaker issue

Whenever I receive any call phone speaker automatically turned on.. though speak icon is not on... to turn off it need to turn on speaker n then turn it off...
Login to post a comment