The community forum

Join the conversation

Volte not working

Jio volte is not working even though I have switched on the volte option. Anyone seems to face the same issue?

Data is working fine though. 


5 people have this question

yup, i am also facing the same issue. In APN setting for data its showing loop internet not jionet. I switched back to oreo just for volte. Audio through Bluetooth and earphones was awesome in Android P but had to switch back due to volte issue.

Unable to make calls from JIO sim after the Android P beta update.

How to make it work? Or is VoLTE supported in Android P beta??

MCC 405 MNC 874 Try this in APN

Could you please provide the complete steps for this APN setting?


Name-jionet APN-jionet Leave others as default. MCC-405, MNC-874 Or Enter one for your state from this. Reply if it works https://telecomtalk.info/wp-content/uploads/2013/12/Telecom-Circle-wise-List-of-MCC-and-Mobile-Network-Code-MNC-of-Reliance-Jio.png
Use jionet as APN name and rest as default. Google 'jio MCC and MNC codes for code for your state's if it works reply back

1 person likes this

Is this setting working for anyone with jio sim, please confirm.

No volte is not working...please help me wht to do....????

i have to rollback in oreo or should i use android p....??????

Need Guidance pls help me....

anyone got any solution for jio volte issue on android developer preview?

 I guess everyone is waiting for an answer which none of the nokia mods or admins are refusing to give. Its so frustating, i have only one Jio Sim as my primary number and now i am locked out of all my apps because of this issue


Login to post a comment