The community forum

Join the conversation

Volte is not displaying on my phone

Hi, I am not able to see VOLTE enabled on my phone. I have enabled in network settings. My network circle has VOLTE services. 4G is working on both slots with latest May update. Anybody is facing similar issue? Thanks in advance.

1 person has this question

Which Operator You're Using ??

Did You Tried Removing The Sim Card & Re-Connecting ??

Did You Have Mark The Option "Enhanced 4G LTE Mode" ??

I Hope This Will Help 

Hi Pallab03,


Thanks for the reply.

I am using Vodafone and Airtel in Bangalore.

I tried removing and reconnecting. I tried by swapping sim cards, but nothing worked.

Yes I have enabled "Enhanced 4G LTE Mode" in network settings for both the sims.

First Of All , Vodafone  Didn't Rolled Out VoLTE Support For Every Single Nokia 7 Plus Yet . (Android 8.1 V2.22 Can Be Work Out Luckily For Some)

In Case Of Airtel , Did Your Area Mentioned As VoLTE Service Enabled ?? (Not 4G Only & Not Just Whole Bangalore , It Has Limitation For Now)

If Your Answer Is Yes Then Did You Activated Airtel VoLTE Earlier ?? Try To Talk With Customer Service Person Or Visiting A Nearest Airtel Relationship Center Will Be Best, Cause They Can Really Help You About VoLTE Availability .

Let Me Know ,  If Your Problem Solved .

I have the same problem in Croatia (Croatian Telecom). VoLTE is activated on my SIM card but Enhanced 4G/LTE mode is note visible in Network settings for turning on/off. When I tried with code *#*#4636#*#* in Phone information "VoLTE provisioned" and "WiFi Calling" are gray and cannot be enabled. Before Nokia 7 plus i used Xiaomi Mi A1 and VoLTE worked without problem even Xiaomi devices are not certified in Croatian Telecom. But in settings (od via code *#*#4636#*#*) I was able to turn on/off VoLTE/WiFi.

 Vodafone India is having issue on activating VoLTE on Nokia 7 plus. They are working on it.

Login to post a comment