The community forum

Join the conversation

Phone unstable whe using Android Auto

Previously using a Sony on Android 7.1 and Android Auto in a 2017 Mercedes, and all was working well. Got the new Nokia 6 (2018) on Oreo 8.0, and first time I plugged it into the USB, the phone rebooted. After re-starting, and going through Android Auto setup, seemed to be OK. Started running maps, then the phone rebooted again. This happened 3 times on a 20 minute journey. 


Are there any settings I need to be aware of ? Can I gather any data to help trouble shoot this problem


1 person has this question

Further on this - it doesn't seem to be a problem with the car. If I run Android Auto outside of the car, and then use Maps when in Android Auto, the phone consistently reboots. This is crazy !

Do you have the 8.1 May update already? Several bugs are solved in this version.

Actually, it has only happened with the May update. Haven't had the phone that long (about a week) but installed the May upgrade 2 days ago. And it's started happening in other apps too. Think I might factory reset in case
So pretty sure it's android auto. Doing a factory reset and restore, the phone still reboots randomly. And especially when running Android auto when plugged into the car. After uninstalling Android auto the reboots have stopped. Will monitor and update in a few days

So at the start of the weekend I had to stop using the phone. It became very unstable, rebooting every 10 20 mins, especially when out and about. Tried removing sdcard, various apps. Since I couldn't rely on it for taking calls I went back to my old Sony. Does anyone have any idea where to start with this ? Interestingly, after removing the sim from the phone it hasn't rebooted since (almost 2 days now).  

Unfortunately I have the exact same issue. The phone always reboots after or during Android Auto. However, today the phone has rebooted twice and I haven't used Android auto. It started after the May update. After a reboot I don't have to enter the PIN to the SIM which I find strange. See here, we are not the only ones experiencing this https://community.phones.nokia.com/support/discussions/topics/7000025306
Login to post a comment