The community forum

Join the conversation

Random restart after May'2018 update

My Nokia 6.1 got the May update for Oreo. Since, then it is restarting randomly. Tried soft and hard resetting which did not solve the issue. If there is no quick fix coming very soon, I am going to return the phone. 


25 people have this question

Hi,


Still on 00WW_2_22A_SP01 built with Oreo 8.1 June Update.

My carrier is FreeMobile in France but to avoid reboot I removed my sim card and put it in my old and operationnal Lumia 735.

Build 00WW_2_22A_SP01 June 2018, Vodafone-NL
In Diani Kenya specific point English channel coastal area ,,Build OW22E sp02 ,Carrier is safaricom....

still on build 00WW_2_22A_SP01   - 1 Jun security patch TA-1043 bought from Amazon Germany. I'm in the UK on Giffgaff/O2 and Vodafone 

2_22A SP01 here. carrier- globe mobile (philippines). but some of us here with the same carrier already received the july update with the build 2_22E.
2_22A SP01 June patch. Vodafone Netherlands.

My wife has had a Nokia 6.1 since April 2018 and has had constant shut down problems.  I followed these messages and switched it to 3G preferred and that work around worked.  It's now months later (with latest updates and LTE preferred) and she still gets random shut downs (not reboots).  The latest of which happened last night and her alarm didn't go off.  It's been months and the issue is still not resolved.  I'm beginning to think these issues won't go away with software updates.  If it's still occurring after the next update I'll be demanding either a working replacement phone or a refund.


Country: Australia

Network: Optus

Model: TA-1050

Android Security Patch Level: 1 July 2018

Build Number: 00WW_2_22E_SP01


user1534452216695,


I started a thread named: "Dead phone...and then resurrected", go back about 3 or 4 pages and you will see it. I have had the same EXACT problem you described.  And Nokia has provided absolutely F'all solution to fix the problem.  If it wasn't so frustrating, the epic email conversation would be perverse comedy.  They literally have offered every solution and explanation except an actual fix to the problem.  The most infuriating responses are when they don't even address the issue or questions--just regurgitation of pat customer service babble.


It's horrible that you have experienced this mystery issue that Nokia has no clue what is wrong, much less how to fix it.  But in a way, it's a relief that I'm not the only one.  I thought I was going a bit nuts there.


I'm completely disheartened to hear that your phone is still shutting down--even with the July updates.  I got my phone back from Nokia this Monday (where for the SECOND time, they declared my phone was perfectly fine) and from the factory reset, my phone as of yesterday, has been updated to August.  But according to your post, updates haven't fixed the problem.  I'm disheartened because a week from now I'm flying from the US to your country and I absolutely do not want to be dealing with my phone shutting down on my trip.  I will need my phone for both family and work matters.


Absolutely bonkers Nokia doesn't consider their phones shutting down and not restarting right away so nonchalantly.  Their only advice to me now is make sure my phone is updated and get this...carry a backup phone.  That's a ringing endorsement of Nokia phones!


By the way, I asked Nokia repeatedly to do the following:


1) fix the phone

2) replace it

3) refund


And so far they have declined to do any of the above.

 Hello Everybody, I ve this problem since May (french carrier - Bouygues) and Nokia don't reply me for this problem (only this post, I have give me a solution about disable 4G). I think have to wait android P update for resolve this issue and next step will sold this phone ( don't buy any nokia phone that only solution).

I had call issues with ta-1089 as sometimes there is no sound on call which only gets solved after a restart so i tried disabling google voice assistant and its been 3 weeks since the issue. The users facing random restart issue can try this. I hope it helps. I had 4g enabled with location on high accuracy.
Login to post a comment