The community forum

Join the conversation

Insufficient security on stock android.

I'm unable to use any of my work applications as my company doesn't allow Nokia phones due to inadequate security layer in stock android. Please look into this and enable as I need access to these apps for work.
1 Comment

Adding the requirements outlined by the company please confirm if Nokia devices comply with the below. SELinux set to enforcing mode. App Verify. Trusted Boot. Root Detection.
Login to post a comment