The community forum

Join the conversation

Equalizer bug since Android Oreo update

Hey guys, ever since updating to Oreo I got this weird bug where the Equalizer would just not take effect/turn on in Google Play Music. Oddly, it only happens on the 3.5mm jack, as soon as I plug-in a USB type-c audio device it takes effect. Also, the equalizer disappeared in the sound tab in the settings menu in Android, I would really love if we could get it back in there. 


Thanks


Just bought a Nokia 6.1 and can confirm the equalizer has no effect when using headphone jack. Third party EQ apps don't work either. Tried deleted cache and data of MusicFX and still no changes. Clearly a bug, please fix it Nokia

Just installed Music Player MP3 player and Musicolet, both equalizers working perfect. TA-1043

I have tested again: disabled MusicFX, installed Precise Volume (I used to use their EQ and worked perfectly on my OnePlus X with Google Play Music) and again, no changes to EQ have an effect.


Note using another music app is not an option for me as I have a paid subscription with Google Play Music, and I guess this would be the case with many other users (also if one likes an app, he shouldn't be forced to change it due to a bug).


I have a TA-1050 with Android 8.0. 

I can confirm the same happens over Bluetooth

@user1528557439965, I tried Google Play Music. Equalizer is working like it should be. (TA-1043/Oreo 8.1/may update)

Login to post a comment