The community forum

Join the conversation

Music App Can't Detect Music Files From microSD Card

I have a nokia 8110 4G. If I copy the music files to the internal storage of the phone the music app can detect the files. If the music files are stored in the microSD card then the music app of the phone cannot detect the files.


The phone can easily read the microSD card and can detect that there are music files stored in the card. however, the music app does not detect these files unless they are moved to the internal storage.


Is this a bug in the app or a limitation in the kai os software?


 I am assuming it was done that way because there might be some lag if music was sourced from the microsSD whereas there wouldn't be any lag when sourced from the internal storage, an approach adopted phones when the CPU is not that powerful and has already got to carrying other items in its main basket.

 So what you are saying the Nokia 8110 cant handle the music bitrate?? Altought the Nokia 3310 can !!!. If so it really sounds very weird or it must be a bug.

I agree. It must be a bug. Can you try another sd card? How about putting the sd card in. Format it in the phone. Then put your music into the card. Please advise how you get on

I have tried the micro sd card without a problem. I opend the music app and select dected files.


 Try to format it on the nokia and then copy the music to the sd card. And maybe tried putting in a folder call "music" see if that help. 


Also how much GB card is it?


Beacuse on the box it stated max 32 GB but on the website 64 GB. 


Also if you got 64GB it could be formatted as exfat or NTFS, it could be not reading it right.


If this solved your problem post it back.

Islate


You comment "I have tried the micro sd card without a problem. I opened the music app and select detected files." clearly shows that the problem of this case is not the handphone nor  OS but the mirco SD card being used.


Well done!

 Yup, I can back this up: my 64GB card was not recognized in the phone.

 I too had the same problem. Using V12 OS.

If, under the storage settings you scroll down you can change the default media position from internal to external.

If you do this, the music app then sees the music files.

I fixed the problem by formatting the microSD card using the phone. Once format is done copy back music files to the microSD card. The phone is now able to detect the music files.

Enoughly on the same topic (I hope), I am trying to format my microSD HC 32 GB from the 8110. Nokia website says to go on Settings->Device->Storage->More->Format.


My problem is that either after a formating on my macbookair on FAT32, either on exFAT, my card is never recognized... Thus I can not of course read any music.


Can anybody relate ?


Cheers !

Once I format the microSD card using the phone it can now detect music files that are copied to the card. THe problem now is that if I remove the card and let my computer read it then it will not detect the music files stored. I tried to format the card using the computer (FAT32) then copy music to it. The computer can read it. The problem now is that when the card is placed back to the phone the music app cannt detect the music files.


Does this man that I have to get a dedicated microSD card for the phone alone?

I've got the same problem.  The card works OK because I used it to transfer contacts across.  I've made sure that the media files are MP3.  I've put some in the root directory of the card in case the phone doesn't understand directories.  If I look in the storage settings it shows 3GB of Music, but when I go to the player it says that there are no media files.  


Any help would be gratefully received.


Amy.

 I've fixed mine, but I'm not sure how.  Here's what I did.


1- format the card on the phone

2 - put one MP3 file on the card - not in a directory.

3  - put card in phone and the phone found the media.

4 - put the rest of the media files on the card

5 - put the card back in the phone.


The phone found the media, but there's still a bug where sometimes it says it can't find it.


Note that I had to do steps 1 to 5 three times before it worked. 

Login to post a comment