The community forum

Join the conversation

Nokia 6 Wi-Fi issue despite June security patch

I own a Nokia 6 TA-1021. Upon installation of May security update, WiFi connectivity became poor, ie random turning off and on, unable to connect unless within 4 ft. of the router, and generally unreliable. This issue can be seen with Nokia 6.1 users as well, and the Moderator @Laura has promised a solution with the June security update. Users of Nokia 6.1 have reported that said update has indeed solved the problem (albeit with some trade-offs). I have received a June security patch today, expecting it to solve my problem. Alas, it has not. My WiFi connectivity is as terrible as it had been after the May security patch.


I am opening this topic for those individuals with the same Nokia model as me, who are also facing the same predicament. I know others with NOKIA 6 have voiced exact concerns as well in the other thread. This thread is especially for NOKIA 6 users who are experiencing Wi-Fi connectivity issues. With the general success of the June security patch for NOKIA 6.1 users, I hope Nokia does not forget about its older, first gen NOKIA 6 users. Please address this issue with haste.


Thank You.


P.S 

Here is the link to the thread mentioned above:  https://community.phones.nokia.com/support/discussions/topics/7000025186    



2 people have this question

Moderator

Hi edp, 


I haven’t promised a solution with the June update. I promised a patch for the problem on the Nokia 6.1 and this is what got rolled out. I see you and @Lorenzo have the problem on the N6 so far. It would be great to know if other people are facing the same issue (so please everyone if you have this too, comment). I will try to provide more info on this. 


Best regards, 

Laura


1 person likes this

Hi @Laura,


thank you for merging these and for the reply. I am surprised to hear the June update was not the fix, since I appear not to have the problem anymore since I installed the update yesterday evening. If this changes I will let you know.


Best,

Lorenzo

Moderator

Hi Lorenzo, 


it wasn't at least the patch I was talking about in the other topic :). I actually don't know every detail of every update for every phone so I'm not sure what the june update for the N6 includes but it is good to hear the Wi-Fi issue is fixed for you. And yes, keep me updated if something comes up. 


@edp 


did you try to contact the support already? Maybe they have a solution for you. 


Best regards, 

Laura 

Hi Laura,


Thanks for the clarification. I have contacted support and they asked for my IMEI numbers. They then proceeded to say that Nokia has already rolled out an update to fix the issue, and that my case is closed. I replied that the June update did not seem to fix my problem, as my phone is still disconnecting to the Wi-Fi and then reconnecting again. Other devices in my home seem to be working fine. I do not know how long it takes for the update to "kick in"- is there a time frame for that? I will update you if my situation improves. 


@Lorenzo

How is your wi-fi strength? Does the wi-fi logo on your phone turn on/off intermittently?  


Regards,

edp

Moderator

Hi edp 


I’m sorry to hear that. That seems pretty weird to me because the update should work as soon as it is installed. Also, it seems for the majority the June update solved the Wi-Fi issue on the N6. Unfortunately, I’m not a pro on the tech side, but I hope the support can send you a solution. I will have an eye on this topic and try to pass on some info to you when I get anything new on that. Sorry, but this  is all I can do so far. 


Best regards, 

Laura 

Hi edp,


the wifi strength indicated was not a problem. It showed (as far as I could estimate) the "real" wifi strength. However it kept disconnecting and reconnecting and even if connected sometimes in the detail view it said "connected, no internet". Therefore oftentimes even when showing a good strength I had a very slow or no connection. Also, I think there was a slight delay i.e it still showed the icon even if it already disconnected.


All these bugs now seem to have gone - at least for me - after the June update yesterday.


Best,

Lorenzo

Yesterday received one new security patch. But WiFi issue still persists!! Really fed up with this device. How can we always sit very close to the router to use this so called smart device!! Funny thing is, while chatting with support team they are asking me to change the router WiFi settings!! Good they didn't ask me to change the service provider!! We need a solution.
@user1527678795358 had the same exact issue till yesterday. However, now my phone seems to be able to connect to the wifi with no problem. Support didn't tell me to change wi-fi settings- just the standard clear cache, forget network, and soft reset etc. I followed that, but to no result. Finally gave up and did a hard reset (with back-up, mind). After that everything seemed to be working fine. I'm not sure if the hard reset did anything, or maybe it just takes a while for the update to work. I have absolutely no idea. But I'm relieved my phone's wi-fi is back in working condition. Hope yours does soon. @Laura, I waited a few days to check if my phone really was back in working condition again. Apologies for the late reply, and thank you for your assistance. Best Regards, edp
Thankfully the wi-fi issue regarding my phone has been fixed. Waited 2 days to make sure, even did a hard reset. Hopefully others with this problem will soon find a solution. Thanks for the assistance Laura. Best Regards, edp

@edp is the issue still solved for you? It restarted for me a few days after the patch, but I did not try a hard reset yet. Wanted to make sure it helps before doing one.

Login to post a comment