The community forum

Join the conversation

Buttons light up

How do I make the buttons not light up when I touch the screen?

Hi! Just go to: Settings > Display > Advanced > Navigation key light and turn off the keep light up while flip or tap option ;-)

2 people like this

Tech Wizard

 Settings > Display > Advanced > Navigation key light > Navigation Key light duration 

To set the light up time after touching the buttons.

Login to post a comment