The community forum

Join the conversation

Stuck with "No Command" screen...

I was waiting to get latest google security patch over OTA for my Nokia 6 (2017) TA-1033 phone but it stuck with march update up to this day. This doesn't make any sense because everybody else gets april, may, june updates and my phone stuck with march 2018 update...


So i googled the issue and i saw a turkish forum, a random dude said "my phone is too stucked with march update and i manually patched april update and then all other updates started to roll over OTA"


I decided to do same thing -which i deeply regret now- because, after i followed the procedure, downloaded update, copied to sd card and patched from recovery mode, and boom. 


I checked my version, before update. It was "00WW_5_580"

So i downloaded "April 2018 (8.1)" update, 

It says: Update should be installed on top of 00WW_5_580, So, everything seems ok, right? No...


Nokia 6 OTA DLL


After it patched phone and rebooted automatically, "No command "screen appeared, and nothing else...


Now, all i get is "no command" screen... I can enter recovery menu but it doesn't help, i did factory reset, wipe cache. No help...


What can i do about it?


visit the Nokia customer care in your city and ask them to flash the firmware

Hi Cat, I've got the exact same problem. Did you manage to find a solution?

By the way, I am also Turkish and all the Nokia 6 phones that are being used by my colleagues here in Turkey are stuck in March 2018. I wonder if it has to do with the network operator? Or, did you use Intune company portal recently by any chance before your phone stuck in March 2018 patch level?

No joy... I visited service center but no luck either. Still stuck at March...

Too bad they don't keep they promise, because, you know, phone itself is beautiful...


I didn't used intune company portal btw.


So it's my first and last phone from Nokia. I think it's all Nokia's fault. Asus did the same mistake with zenfone 2. They released and never supported that serie. They just abandoned owners. Nokia does same thing right now. They released their "experimental" Nokia 6 (2017). And "updated" it a year later as Nokia 6.1 (2018) and now they abandon 2017 owners... Shame on Nokia...

hi sir please in the no command screen press all the three keys i.e power ,volume up, volume down keys simultaneously once , and continue it till it boot up into bootloader then do a fresh reset of phone then start reboot

Hi, I’ve just tried that few times and I get back to the “no command” screen unfortunately..
hello

I had exactly the same problem. I stuck in the update of April. when I tried to do it manually, I stuck  "no command"
the problem was solved by sending the device into the central service in Hungary.
Go to the next page follow the steps.
in a week I had my device back, with all the problems solved, until hits that had externally made


https://www.nokia.com/en_us/phones/support#service

Login to post a comment