The community forum

Join the conversation

Enable Volte, private lte

Hi,

I'm working on deploying a private 4g network I have a couple phone working on it with volte and want to get the Nokia 3 to work.
I have set the Enhanced 4G LTE Mode and created an apn with apn type: ims but i dont see the mobile doing the pdn connectivity request any ideas why?


Thanks,

John.

1 Comment

My Nokia 3 don't even have Enhanced 4G LTE mode option, I have the latest system update. It is frustrating because the specs said that it support VoLTE
Login to post a comment