The community forum

Join the conversation

Answered

Cannot add Google Calendar account - because there is no SAVE button.

Hello,


I enter the Calendar app, and choose to add an account.


I click Google to add a Google Calendar account


I add the username, and the password, but there is NO SAVE BUTTON. How do I save these new calendar details? There is only a BACK button, which does not save the details.


Please could you tell me how to save my new added Google login details?


Best Answer

I had the same issue, because I have gmail account on my own domain. The login must end with @gmail.com. IMO it is a bug, should be fixed.

On the other hand, I have set up email client with my account. I have 2FA enabled and had to create app password. Email works.

But when I try to log into the contacts import with my custom domain and password, it does not work. Only a basic gmail account without 2FA and you have to enable "Less secure apps" in the Google account menu.

Can anybody from Nokia confirm it is a known bug and being worked on?


Answer

I had the same issue, because I have gmail account on my own domain. The login must end with @gmail.com. IMO it is a bug, should be fixed.

On the other hand, I have set up email client with my account. I have 2FA enabled and had to create app password. Email works.

But when I try to log into the contacts import with my custom domain and password, it does not work. Only a basic gmail account without 2FA and you have to enable "Less secure apps" in the Google account menu.

Can anybody from Nokia confirm it is a known bug and being worked on?

 user1532439434920


The first box says username but it's really your "email address"of your Google account, not merely your "username". I have no difficulty whatsoever..

Of course, the username is an email address, like for Google login. I entered an email address. It still did not work.

Yes, this seems to be the answer, the email address must end gmail.com. I agree with you, this is a bug. I have two Google accounts, work and personal, and neither end with gmail.com. So, this is quite normal and should work. I wonder if anyone from Nokia is able to confirm if they understand this to be a bug or not? I have reported to KaiOS also.



1 person likes this

I was able to setup my Google Calendar account using my @gmail.com address as a username and an application password generated for this.

Login to post a comment