The community forum

Join the conversation

Bluetooth

Yo guys, does anyone elses Bluetooth also enable randomly? Is there a way I can disable this setting?
1 Comment

Tech Wizard

Bluetooth enabling randomly, is probably caused by Settings > Security & location > Location > Scanning = both Wi-fi and Bluetooth scanning is enabled by default. -- Hans
Login to post a comment