The community forum

Join the conversation

Cant't login to this forum with firefox browser

have to use a diffrent browser, please fix

I tried current Firefox on Windows 10 and the mobile version on my sirocco

1 Comment

Tech Wizard

Please adjust the browser preferences to allow third-party cookies Always, or set up an exception to allow third-party cookies for

(thanks Madbilly)

In Firefox for desktop it's in Preferences > Privacy & Security > Cookies & Site Data. - The default setting in Firefox is 'Always'.

1 person likes this
Login to post a comment