The community forum

Join the conversation

native video calling

I am not able to use native video calling feature of this phone. Whenever i used video calling it just open with google duo. I do not want google duo. Is there any setting for this? 


1 person has this question

 same problem for Nokia 6.1 plus Indian version 

Go to contacts app > settings > accounts> click on duo preview> remove account. You're good to go
I already tried that before but no luck.
This should have removed duo calling atleast. Anyways phone (dialer app) > setting > calling account >operator> turn on video calling
This too is turned on but no luck.
What operator do you have? These 2 fix 100% should enable native video calling. If its not working then either your opertor doesn't provide video calling or the reciever phone doesn't support video calling.
Also of you have duo installed uninstall it
Uninstalled and restarted it. When I click on video icon it is taking me back to google duo installation page.

 

image

image

Install duo> log in> deactivate account> unistall duo ( disable if system app) then Try above fixes again and if it still doesn't work then i guess you're in bad luck. As above fixes work for me.
Tried everything but no luck. I am using Idea 4g and also tried with Airtel 4g. I used Idea sim in another mobile and it works fine. And the person I am calling is also having Idea 4g.
Login to post a comment