The community forum

Join the conversation

doesn't boot in recovery

My Nokia 6.1 is doesn't boot in recovery or bootloader mode . i tried using adb method but doesn't work , i can't hard reset it. Also the android one bootlogo is gone & it lacking .

My android one boot logo also gone. Haven't tried to boot in recovery mode. I will try it later.

For what purpose you need to boot your phone in recovery mode exactly? And Model number of your phone, TA-10xx?
To Hard reset it , Model - TA-1089. I try to boot in recovery only the blank screen is showing no android logo is showing . my phone lack so much
Press Volume Up and Power Buttons for 12-15 Seconds.
@yadavsaurav I don't know what is wrong with your phone that it's not showing android one logo, seems a bit worrying to me but anyway to get into recovery menu first of all *you need to plug in the charger or else it won't boot into recovery menu* -switch off the device -plug in the charger -press volume up + power button simultaneously (don't release untill you get into no command screen) -on no command screen you can release the buttons -then again press volume up + power button simultaneously for about 2/3 seconds and release the volume up key only. Hope this would be helpful.
I tried all the method even ADB reboot recovery but still get the blank screen . I reset it form the setting the erasing logo is also doesn't show
yadavsaurav then you have to go service center for software your device.
Login to post a comment